Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Java/jvm version not showing correctly

Discussion in 'EasyApache' started by tano, Jun 17, 2016.

Tags:
  1. tano

    tano Registered

    Joined:
    Jun 17, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Kerala
    cPanel Access Level:
    Root Administrator
    Greetings,

    I have recently enabled tomcat in my cpanel vps. As I need Java 1.8, I have updated it in the server. But in tomcat manager, JVM Version is still showing as 1.7. In the shell, java version is showing as 1.8 correctly. Can someone please guide me how to configure tomcat to use the correct java version?

    Regards,
    Anoop
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,303
    Likes Received:
    1,847
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you verify if you initiated a new EasyApache build with Tomcat enabled after installing the new Java version? This should address the issue.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice