kaveh_cdeb

Active Member
Oct 20, 2004
36
0
156
hi
im trying to install the digichat on my linux enterprice 3 server
but i get this error
head: `-1' option is obsolete; use `-n 1'
Try `head --help' for more information.
/tmp/install.dir.12258/Linux/resource/jre/bin/i386/native_threads/java: error while loading shared libraries: libjvm.so: cannot open shared object file: No such file or directory

i tried to contact the digichat supportes they said i must install sdk but i installed sdk and j2ee as well

whats the problem please help
 

AndyReed

Well-Known Member
PartnerNOC
May 29, 2004
2,221
4
193
Minneapolis, MN
How TO:

1) add the path of the missing libraries in the file /etc/ld.so.conf
2) execute the following command: ldconfig
this way, you'll add the new libraries to the default ones.

3) To check whether the new libraries have been linked,
execute the following command: ldconfig -p
to have the list of libraries currently linked by default.

If that doesn't work, you can get more help from Java forums at:
http://forum.java.sun.com/index.jspa

Hope this helps!