The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

javascript error when copying multiple accounts from another server

Discussion in 'General Discussion' started by BianchiDude, Jul 14, 2006.

  1. BianchiDude

    BianchiDude Well-Known Member
    PartnerNOC

    Joined:
    Jul 2, 2005
    Messages:
    619
    Likes Received:
    0
    Trophy Points:
    16
    I get javascript error when copying multiple accounts from another server with edge.

    I can switch to stable but the dns zones will get fubarred:
    http://forums.cpanel.net/showthread.php?t=55027

    Since copy multiple accounts was working in stable, and cpanel must have been working on it in the edge, wouldn't then think to test it ot make sure what they did worked? Same thing with the fubarred dns issue.

    I really thing a lot of these bugs could be prevented by some simple testing, does anyone else agress?

    PS. When copying multiple accounts from another server is display the root password on the from server in the browser in plain text for as long as the copy runs for and also stores it in plain text in
    /usr/local/cpanel/logs/access_log
    I set a cronjob to delete that file every minutes.
    Beware if you had any clients that upgraded to a dedicated server and you used the copy multiple accounts function to copy their accounts over.
     
    #1 BianchiDude, Jul 14, 2006
    Last edited: Jul 14, 2006
Loading...

Share This Page