Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

JPG don't work on IExplorer

Discussion in 'General Discussion' started by speckados, Jun 4, 2003.

  1. speckados

    speckados Well-Known Member

    Joined:
    May 21, 2003
    Messages:
    324
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Pastrana :: Guadalajara :: España
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    JPG don't work on IExplorer.

    A lot of problems with JPG images.

    If see this link on IE a lot of JPG images don't see.
    http://motos.tiendamotor.com/index.php?module=My_eGallery&do=showgall&gid=1

    If see on Mozilla, Netscape, Opera, konqueoro, work fine.

    Not mod_gzip installed... Apache version of Cpanel... with GD library.

    All images, created with GD, or ImageMigick, or NetPBM

    cPanel.net Support Ticket Number:

    cPanel.net Support Ticket Number:

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. zenpig66

    zenpig66 Active Member

    Joined:
    Nov 16, 2002
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    156
    I seriously doubt this is a CPanel issue. In I.E. clear your browser cache and as well try deleting any object that does not have a status of installed. I saw the pics fine with I.E., btw.

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. speckados

    speckados Well-Known Member

    Joined:
    May 21, 2003
    Messages:
    324
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Pastrana :: Guadalajara :: España
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    It's issue for Apache.... on Cpanel.

    Just, compiling apache (before this problem, i've installed ImageMagic and evel, NetpBM ande devel), and now work?

    I before compiling, don't work.. after compiling work.... what it's problem?

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice