The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

js:10 error

Discussion in 'General Discussion' started by Jtellup, Feb 27, 2009.

  1. Jtellup

    Jtellup Member

    Joined:
    Dec 11, 2008
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Afternoon folks. First off been reading the forums for some months now, and I love the cpanel with WHM. I have migrated all my domains over from IIS6 and am still hard at learning Centos5

    I do have an issue that I cannot seem to find in the manual or in any of the forums, I suspect that it's a theme issue one that has just popped up.

    When trying to go into file manager on any of the account CP"S it times out, this does not happen with the Legacy file manager

    The error I get is

    cPanel_magic_revision_1228932531/frontend/x3/yui/utilities_container/utilities_container.js:10

    Of course it is always preceded with the http address and port of the domain.

    Any ideas?
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Try doing a forced upgrade of cPanel/WHM (or /scripts/upcp --force via SSH).

    If that does not resolve the issue, let our technical analyst take a look at that for you: http://tickets.cPanel.net/submit
     
  3. Jtellup

    Jtellup Member

    Joined:
    Dec 11, 2008
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Man you guys are the best, far as I can tell that did it and not only that, the domains are resolving like lightening

    Thanks
     
Loading...

Share This Page