The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

JSON parse failed after moving website from another server

Discussion in 'General Discussion' started by elmediano, Nov 30, 2012.

  1. elmediano

    elmediano Registered

    Joined:
    Nov 30, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi there,

    I moved a whole package from another server with Plesk and everything went great. Everything is there: databases, login access, emails. I'm quite impressed actually.

    After that, when I go to FTP Accounts, at the very bottom I get:

    JSON parse failed

    If I try to create an FTP account with access to:

    /home/user/public_html

    It just says: ERROR

    Any adivice?

    Settings:
    WHM 11.34.0
    CENTOS 6.3 x86_64 xenpv

    Thanks
     
    #1 elmediano, Nov 30, 2012
    Last edited: Nov 30, 2012
  2. STS Admin

    STS Admin Well-Known Member

    Joined:
    Jul 8, 2012
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Check the cPanel log file /usr/local/cpanel/logs/error_log file for the reason
     
  3. elmediano

    elmediano Registered

    Joined:
    Nov 30, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Thanks for the response.

    I had a look but couldn't find anything. However, I have realised it only happens when I use the theme ClearPanel. With the standard one it doesn't happen so I have contacted the developers regarding this issue.

    Sorry I didn't realised before about this but thanks a lot for your help anyway. Now I know where to look if I get any other errors :)
     
  4. prajithp13

    prajithp13 Member

    Joined:
    Jun 12, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    India
    cPanel Access Level:
    Root Administrator

    Enable

    Allow other applications to run the cPanel and admin binaries in twreaksettings.

    This should fix your issue. :D
     
Loading...

Share This Page