JSON parse failed after moving website from another server

elmediano

Registered
Nov 30, 2012
3
0
1
cPanel Access Level
Root Administrator
Hi there,

I moved a whole package from another server with Plesk and everything went great. Everything is there: databases, login access, emails. I'm quite impressed actually.

After that, when I go to FTP Accounts, at the very bottom I get:

JSON parse failed

If I try to create an FTP account with access to:

/home/user/public_html

It just says: ERROR

Any adivice?

Settings:
WHM 11.34.0
CENTOS 6.3 x86_64 xenpv

Thanks
 
Last edited:

elmediano

Registered
Nov 30, 2012
3
0
1
cPanel Access Level
Root Administrator
Thanks for the response.

I had a look but couldn't find anything. However, I have realised it only happens when I use the theme ClearPanel. With the standard one it doesn't happen so I have contacted the developers regarding this issue.

Sorry I didn't realised before about this but thanks a lot for your help anyway. Now I know where to look if I get any other errors :)
 

prajithp13

Member
Jun 12, 2012
20
0
1
India
cPanel Access Level
Root Administrator
Thanks for the response.

I had a look but couldn't find anything. However, I have realised it only happens when I use the theme ClearPanel. With the standard one it doesn't happen so I have contacted the developers regarding this issue.

Sorry I didn't realised before about this but thanks a lot for your help anyway. Now I know where to look if I get any other errors :)

Enable

Allow other applications to run the cPanel and admin binaries in twreaksettings.

This should fix your issue. :D