Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Keep getting 403 error with cgiemail

Discussion in 'E-mail Discussion' started by ckcollect, Jul 7, 2005.

  1. ckcollect

    ckcollect Registered

    Joined:
    Jul 7, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
  2. ckcollect

    ckcollect Registered

    Joined:
    Jul 7, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
    Ok..now I have the error code gone but not receiving the email. All I get is the completed form on a success page.
     
  3. nickb

    nickb Well-Known Member

    Joined:
    Feb 25, 2005
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Check the coding of your html page which is calling that cgi script. check the FORM METHOD line. Also check the permissions on script.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. KMK Enterprises

    KMK Enterprises Well-Known Member

    Joined:
    Feb 7, 2005
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    156
    Did you remember to change the form action on your page to use cgiemail after testing with cgiecho?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice