The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

kernel 2.6.9-55.ELsmp

Discussion in 'General Discussion' started by bsasninja, May 31, 2007.

  1. bsasninja

    bsasninja Well-Known Member

    Joined:
    Sep 2, 2004
    Messages:
    528
    Likes Received:
    0
    Trophy Points:
    16
    I updated to centos 4.5 and also I updated to kernel 2.6.9-55.ELsmp.

    Anyone has a issue with this new kernel ? For me is working fine for now but i would like to listen comments.

    Thanks
     
    #1 bsasninja, May 31, 2007
    Last edited: May 31, 2007
  2. shadowspid

    shadowspid Active Member

    Joined:
    Nov 28, 2002
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    I have mine running on CENTOS 4.5 with 2.6.9-55ELsmp
    no issues....
     
  3. tanfwc

    tanfwc Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    running on this kernel for at least 1 week already. So far everything is good :)
     
  4. elyask87

    elyask87 Member

    Joined:
    Nov 8, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    So far so good over here :).
     
  5. Tymsah

    Tymsah Well-Known Member

    Joined:
    Apr 6, 2007
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    CENTOS 4.5 with 2.6.9-55ELsmp its good no problem.
     
  6. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    765
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    N.W. Iowa
    any issues or problems w/RHEL ES 4 after upgrading kernel ?

    Mickalo
     
  7. sh4ka

    sh4ka Well-Known Member

    Joined:
    May 12, 2005
    Messages:
    442
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    US
    cPanel Access Level:
    DataCenter Provider
    Noup, no problems at all.
     
  8. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    765
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    N.W. Iowa
    thanks.

    did you use up2date to install the kernel, if so, did you use the -u or the -i options. I've heard using the -i option is better to use then the -u option when upgrading kernels.

    TIA,
    Mickalo
     
  9. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    It's not about it being better, it should be a HABIT to use -i and not -u. You should NEVER use -u for installing new kernels.
     
  10. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    765
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    N.W. Iowa
    that's what I thought ... just wanted to double check.

    thx's
    Mickalo
     
  11. Mariusz Jokiel

    Mariusz Jokiel Active Member

    Joined:
    Nov 8, 2004
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    I have been working with this since last week and all is working fine without any issues.

    best regards,
    mj
     
Loading...

Share This Page