katmai

Well-Known Member
Mar 13, 2006
564
3
168
Brno, Czech Republic
for any of you who run kernel + grsecurity, can you please tell me which level of security did you turn on with grsec ? low / medium / high / paranoid ?

my kernel seems to freeze. 2.6.18-2 + grsec. at some point during the day.

just simple question
 

katmai

Well-Known Member
Mar 13, 2006
564
3
168
Brno, Czech Republic
ever tried a higher level of security ? did it have any errors ? like .. box freezing ? i am having it set on paranoid, no errors with cpanel though, yet at some point the box freezes.