Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Kernel quota is newer than supported

Discussion in 'General Discussion' started by hostmedic, May 8, 2003.

  1. hostmedic

    hostmedic Well-Known Member

    Joined:
    Apr 30, 2003
    Messages:
    544
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Washington Court House, Ohio, United States
    cPanel Access Level:
    DataCenter Provider
    ok - why do all my clients see this msg - and is there anyway to get rid of this?

    Disk usage quota: WARNING - Kernel quota is newer than supported. Quotafile used by utils need not be the one used by kernel. 5.76 Megabytes


    I have searched the forums but found many threads that sort of talk about this issue but not it directly - ...

    ok heres some info:
    Apache/1.3.27 (Unix) mod_log_bytes/1.2 mod_bwlimited/1.0 PHP/4.3.1 FrontPage/5.0.2.2510 mod_ssl/2.8.12 OpenSSL/0.9.6b


    WHM 6.2.0 Cpanel 6.4.0-R19 RedHat 7.2

    Thanks for your input . . .
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. andyf

    andyf Well-Known Member

    Joined:
    Jan 7, 2002
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    UK
    What kernel are you running, have you enabled quotas in the kernel and have you tried running /scripts/fixquotas
     
  3. hostmedic

    hostmedic Well-Known Member

    Joined:
    Apr 30, 2003
    Messages:
    544
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Washington Court House, Ohio, United States
    cPanel Access Level:
    DataCenter Provider
    sorry - bet that would of helped ...

    Using redhat 7.1/mdk 8.0
    Using new quota support
    (uid 5 6195200 6195200 ):
    Filesystem blocks soft hard inodes soft hard
    /dev/hda3 516616 6195200 6195200 4744 0 0
    edquota: WARNING - Kernel quota is newer than supported. Quotafile used by utils need not be the one used by kernel.



    WHM 6.2.0 Cpanel 6.4.0-R19 RedHat 7.2 is what shows @ the top of the Cpanel WHM gui ---
    Linux setup.hostmedic.com 2.4.19-ac4 #2 Thu Nov 28 15:58:49 EST 2002 i686 unknown
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #3 hostmedic, May 9, 2003
    Last edited: May 12, 2003
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice