Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

kernel update error

Discussion in 'General Discussion' started by DjordjeB, Oct 25, 2017.

Tags:
  1. DjordjeB

    DjordjeB Well-Known Member

    Joined:
    Nov 24, 2014
    Messages:
    58
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Macedonia
    cPanel Access Level:
    Root Administrator
    Code:
    Running transaction check
    ERROR with transaction check vs depsolve:
    systemd-libs = 1:219-30.el7_3.7.cloudlinux is needed by (installed) libgudev1-1:219-30.el7_3.7.cloudlinux.x86_64
    systemd-libs = 1:219-30.el7_3.7.cloudlinux is needed by (installed) systemd-1:219-30.el7_3.7.cloudlinux.x86_64
    ** Found 2 pre-existing rpmdb problem(s), 'yum check' output follows:
    1:libgudev1-219-30.el7_3.7.cloudlinux.x86_64 has missing requires of systemd-libs = ('1', '219', '30.el7_3.7.cloudlinux')
    1:systemd-219-30.el7_3.7.cloudlinux.x86_64 has missing requires of systemd-libs = ('1', '219', '30.el7_3.7.cloudlinux')
    Your transaction was saved, rerun it with:
     yum load-transaction /tmp/yum_save_tx.2017-10-25.17-42.Kmhln_.yumtx
    that is what i get from yum update and kernel update?
    i don't have cloudlinux and never installed cloudlinux

    any tip?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    41,494
    Likes Received:
    1,612
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Please post the output from the following command:

    Code:
    ls -al /etc/yum.repos.d
    Thank you.
     
  3. DjordjeB

    DjordjeB Well-Known Member

    Joined:
    Nov 24, 2014
    Messages:
    58
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Macedonia
    cPanel Access Level:
    Root Administrator
    Code:
    -rw-r--r--   1 root root  1664 Aug 30 17:53 CentOS-Base.repo
    -rw-r--r--   1 root root  1309 Aug 30 17:53 CentOS-CR.repo
    -rw-r--r--   1 root root   649 Aug 30 17:53 CentOS-Debuginfo.repo
    -rw-r--r--   1 root root   314 Aug 30 17:53 CentOS-fasttrack.repo
    -rw-r--r--   1 root root   630 Aug 30 17:53 CentOS-Media.repo
    -rw-r--r--   1 root root  1331 Aug 30 17:53 CentOS-Sources.repo
    -rw-r--r--   1 root root  3830 Aug 30 17:53 CentOS-Vault.repo
    -rw-r--r--   1 root root   244 Oct 24 00:19 cPAddons.repo
    -rw-------   1 root root   239 Sep 17 23:08 cpanel-plugins.repo
    -rw-r--r--   1 root root   204 Aug  7  2015 EA4.repo
    -rw-r--r--   1 root root   951 Jun 24 17:04 epel.repo
    -rw-r--r--   1 root root  1050 Jun 24 17:04 epel-testing.repo
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    41,494
    Likes Received:
    1,612
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you open a support ticket using the link in my signature so we can take a closer look?

    Thank you.
     
Loading...

Share This Page