The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Kernel Upgrade Problem

Discussion in 'General Discussion' started by Brad, Feb 2, 2002.

  1. Brad

    Brad Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    I\'m getting this error when trying to update our kernel. Whats the best way to get past this with Cpanel?


    Test install failed because of package conflicts:
    package quota-3.01pre9-0.7.1+DarkORB+1 (which is newer than quota-3.01pre9-0.7.1) is already installed
     
  2. indiboi

    indiboi Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
    I just put quota in the skip list ;)

    Looks like you\'re doing kernel upgrade with up2date, well, that annoying kernelcheck script will still remind you to update, even though you upgrade to the latest redhat kernel..... grrr.
     
  3. Brad

    Brad Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Ok, worked perfectly .. Thanks!

    Now we\'ll have to see if the messages continue?
     
  4. Brad

    Brad Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Yes, still getting message ..

    [kernelcheck] has an old kernel. (2.4.9-21)

    Hmm..
     
  5. WildWayz

    WildWayz Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    209
    Likes Received:
    0
    Trophy Points:
    16
    Same here for
    [kernelcheck] has an old kernel. (2.4.9-21)

    That IS the latest one as far as I can find for RH7.1

    -James
     
  6. AlaskanWolf

    AlaskanWolf Well-Known Member

    Joined:
    Aug 11, 2001
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Fremont CA
    thats just for up2date, they are always about 10 or more builds behind the source because up2date installs from the rpms

    The latest for 2.4 is 2.4.17 and the only way to get this installed is from the source code, not up2date
     
Loading...

Share This Page