The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Kernel Warning

Discussion in 'General Discussion' started by xxkylexx, Jun 10, 2007.

  1. xxkylexx

    xxkylexx Well-Known Member

    Joined:
    Apr 29, 2006
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Hello,
    I am running CentOS 4 Final, cPanel 11 machine. I logged into WHM today and noticed this warning message under news.

    I am running kernel 2.6.9-42.0.8.ELsmp. I am a bit new. Does this mean I am vulnerable and should contact my system admins for an upgrade?

    Thanks,
    Kyle
     
    #1 xxkylexx, Jun 10, 2007
    Last edited: Jun 10, 2007
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    2.6.9-55.ELsmp is the latest
     
  3. ChadE

    ChadE Active Member

    Joined:
    Mar 14, 2005
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Yes, upgrade ASAP. The latest CentOS 4/5 kernel also corrects several bugs that may cause kernel panics with cPanel when performing a package restore or certain actions.
     
  4. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mbelitar
    Mine is using 2.6.9-42.0.10.EL

    Is it safe not to upgrade kernel ? Because right now i have stable condition to my server with CP11 and i don't want upgrade kernel and got problem. :D
     
  5. WebHostDog

    WebHostDog Well-Known Member

    Joined:
    Sep 3, 2006
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Website Owner
    Hello 2.6.9-55.ELsmp seems very good and running without problems (till now).
     
  6. tanfwc

    tanfwc Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    I am running on 2.6.9-55.ELsmp as well, have been very stable to me so far :)
     
  7. xxkylexx

    xxkylexx Well-Known Member

    Joined:
    Apr 29, 2006
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Why until now? What seems to be the problem?
     
  8. WebHostDog

    WebHostDog Well-Known Member

    Joined:
    Sep 3, 2006
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Website Owner
    Hello xxkylexx,
    Till now mean - no problems with it.
     
Loading...

Share This Page