SOLVED Keyboard-interactive authentication prompts from server

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
5,316
689
313
cPanel Access Level
Root Administrator
Hey there! This is actually a setting within the Putty client itself. Can you check this article to see if that helps your situation?

 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
5,316
689
313
cPanel Access Level
Root Administrator
Is there a particular reason you'd want to do that? With SSH disabled, it could make it much harder for an admin to work on the system in the event of an issue. If you're concerned about security I would recommend adjusting the SSH port on the server to a custom value. We have other tips in the article here:


If you do want to disable SSH you can do that from WHM >> Service Manager.
 

Muneef

Active Member
Nov 4, 2020
43
2
8
Sri Lanka
cPanel Access Level
Root Administrator
Please send me the i will do it since i dont how to use the SSH key




Is there a particular reason you'd want to do that? With SSH disabled, it could make it much harder for an admin to work on the system in the event of an issue. If you're concerned about security I would recommend adjusting the SSH port on the server to a custom value. We have other tips in the article here:


If you do want to disable SSH you can do that from WHM >> Service Manager.