cPanelKenneth

cPanel Development
Staff member
Apr 7, 2006
4,608
77
308
cPanel Access Level
Root Administrator
Kolab uses various daemons that are not compatible with cPanel & WHM. For example it uses Postfix, instead of exim, and cyrus, instead of courier-imap or dovecot. Making Kolab work with cPanel & WHM will require significant effort.

The effort could possibly be reduced by running kolab on a separate server. There would still require some syncing between the two servers. For example email accounts would need created and removed, when such actions are triggered on the cPanel & WHM server.
 

BalamWeb

Registered
Jan 21, 2013
2
0
1
cPanel Access Level
Root Administrator
thank you !

i saw in development server

Code:
Error: Package: kolab-utils-3.0.4-1.el6.kolab_3.0.x86_64 (kolab-3.0)
           Requires: httpd
Error: Package: postfix-kolab-0.5.11-1.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: MySQL-python
Error: Package: kolab-syncroton-2.0-0.2.git75ace1ac.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-ZendFramework
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-mbstring
Error: Package: kolab-syncroton-2.0-0.2.git75ace1ac.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-kolabformat
Error: Package: wallace-0.5.11-1.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: MySQL-python
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-Net-LDAP2
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-gd
Error: Package: kolab-mta-3.0-3.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: spamassassin
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-Net-Sieve
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-Mail-Mime
Error: Package: 2:postfix-2.6.6-2.2.el6_1.x86_64 (base)
           Requires: mysql-libs
Error: Package: kolab-webadmin-3.0.4-1.el6.kolab_3.0.noarch (kolab-3.0-updates)
           Requires: php-Smarty >= 3.1.7
Error: Package: kolab-webadmin-3.0.4-1.el6.kolab_3.0.noarch (kolab-3.0-updates)
           Requires: php-pear(Net_Socket)
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-Net-IDNA2
Error: Package: kolab-syncroton-2.0-0.2.git75ace1ac.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-Net-IDNA2
Error: Package: kolab-webadmin-3.0.4-1.el6.kolab_3.0.noarch (kolab-3.0-updates)
           Requires: php-gettext
Error: Package: kolab-webadmin-3.0.4-1.el6.kolab_3.0.noarch (kolab-3.0-updates)
           Requires: php-ldap
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-MDB2 >= 2.5.0
Error: Package: roundcubemail-plugins-kolab-3.0.1-1.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-kolabformat >= 0.7
Error: Package: kolab-webadmin-3.0.4-1.el6.kolab_3.0.noarch (kolab-3.0-updates)
           Requires: php-mysql
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-DB
Error: Package: kolab-webadmin-3.0.4-1.el6.kolab_3.0.noarch (kolab-3.0-updates)
           Requires: php >= 5.3
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-Auth-SASL
Error: Package: kolab-syncroton-2.0-0.2.git75ace1ac.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-Net-Socket
Error: Package: amavisd-new-2.6.4-2.el6.noarch (epel)
           Requires: perl(Mail::SpamAssassin)
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-Net-Socket
Error: Package: kolab-syncroton-2.0-0.2.git75ace1ac.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-MDB2-Driver-mysqli
Error: Package: roundcubemail-plugins-kolab-3.0.1-1.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-kolab >= 0.4
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-MDB2-Driver-mysqli
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-xml
Error: Package: kolab-utils-3.0.4-1.el6.kolab_3.0.x86_64 (kolab-3.0)
           Requires: php >= 5.3
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-Mail-mimeDecode
Error: Package: kolab-syncroton-2.0-0.2.git75ace1ac.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-MDB2
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-Net-SMTP
Error: Package: mod_nss-1.0.8-15.el6.x86_64 (base)
           Requires: httpd
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php >= 5.2
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: httpd
Error: Package: kolab-syncroton-2.0-0.2.git75ace1ac.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-Net-SMTP
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear >= 1.9.0
Error: Package: kolab-webadmin-3.0.4-1.el6.kolab_3.0.noarch (kolab-3.0-updates)
           Requires: php-pear(Net_LDAP2)
Error: Package: kolab-webadmin-3.0.4-1.el6.kolab_3.0.noarch (kolab-3.0-updates)
           Requires: httpd
Error: Package: roundcubemail-plugins-kolab-3.0.1-1.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear(HTTP_Request2)
Error: Package: kolab-syncroton-2.0-0.2.git75ace1ac.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-pear-Auth-SASL
Error: Package: roundcubemail-0.9-0.18.beta.el6.kolab_3.0.noarch (kolab-3.0)
           Requires: php-mcrypt
I am disappointed not to be able to integrate Kolab 3 works with roundcube (mail in html) and 100% compatible with kde / Kontact

i'll continue to use rouncube
 
Thread starter Similar threads Forum Replies Date
S Email 0
Similar threads
Kolab with cPanel