Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Lame Nameserver Problem

Discussion in 'Bind/DNS/Nameserver' started by Jas0n, Jun 9, 2005.

  1. Jas0n

    Jas0n Registered

    Joined:
    Jun 9, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    I kepp having problems with BIND. I am on cPanel 10.2 Current. I have reinstalled cPanel several times, yet I still am getting the same error. None of my sites load, and DNSReport reports this:
    ERROR: You have one or more lame nameservers. These are nameservers that do NOT answer authoritatively for your domain. This is bad; for example, these nameservers may never get updated. The following nameservers are lame:
    65.98.96.131
    65.98.96.130

    I can't ping my domain, quarion.info.

    If you need to know anything else in order to help me out, just ask.
     
  2. nickb

    nickb Well-Known Member

    Joined:
    Feb 25, 2005
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice