The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lame Server!

Discussion in 'General Discussion' started by unite the cows, Aug 31, 2002.

  1. unite the cows

    unite the cows Active Member

    Joined:
    Jun 26, 2002
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Hey guys and gals, well my messages logs are filling up huge with these messages saying things like

    Aug 30 14:37:14 host named[1200]: lame server resolving '113.156.9.64.in-addr.arpa' (in '156.9.64.in-addr.arpa'?): 209.113.65.2#53

    In my opinion I think it is because it seems my machine has no PTR records and is not resolving correctly so when the servers request IP & name its not resolving.

    Does anyone know how to set it up, like setup a PTR reverse Name zone?
     
  2. Stormtrooper

    Stormtrooper Active Member

    Joined:
    Dec 18, 2001
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    unless your datacenter has delegated RDNS authority to your server, you will have to contact them and get them to take care of the matter for you.

    If you are not using a datacenter, you'll have to head on over to the router (or another machine dedicated for that purpose) and manually enter the RDNS yourself (or delegate the authority to your server and set it up from there).

    I assume you are using a datacenter.
     
  3. Annette

    Annette Well-Known Member
    PartnerNOC

    Joined:
    Aug 12, 2001
    Messages:
    445
    Likes Received:
    0
    Trophy Points:
    16
    And if you want to just /dev/null the messages so they don't fill up your logging, insert the following in your /etc/named.conf:

    logging {
    category lame-servers { null; };
    };

    Restart named after making changes.
     
Loading...

Share This Page