The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Large number of failed login attempts - my own IP

Discussion in 'Security' started by SecondSight, Apr 29, 2014.

  1. SecondSight

    SecondSight Well-Known Member

    Joined:
    Jun 30, 2004
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Hello ! :)

    I'm constantly being banned by cpHulk and csf when I use a computer connected to my livebox to access WHM or one of my websites (which are on the same server).

    When I'm banned (which happens each time I try to visit one of my websites), I use my iPad, which is connected to the Internet thanks to a 3G connection, and I whitelist my IP or remove it from the csf deny list.

    For instance, I get emails like this :
    sunny being the website account's name I tried to reach.

    A few minutes after I have removed my IP from the whitelist, I'm banned again...

    I have a Synology NAT connected to my livebox. I disconnected it from the livebox to check if it was responsible for the problem and it is not.

    I wonder why I'm instantly banned...

    Do you have an idea ?...

    Thank you. :)
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  3. SecondSight

    SecondSight Well-Known Member

    Joined:
    Jun 30, 2004
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Hello. :)

    No, Im' not sending emails.

    There must be some misconfiguration somewhere, but I'm not good enougth to find it. Anyway, I'll manage to fiind it. :)

    I also wonder if my computers have not been compromised or perhaps my livebox. I'm going to check this too.

    Thank you. :)
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  5. TraderStf

    TraderStf Member

    Joined:
    Feb 27, 2014
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Belgium
    cPanel Access Level:
    Root Administrator
  6. SecondSight

    SecondSight Well-Known Member

    Joined:
    Jun 30, 2004
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Hello ! :)

    I simply re-installed everything and now it's ok.

    During the configuration, I then remembered that emails were being sent (by my IP cameras) througth FTP, to an account on the server and the password was no longer correct (I had just transfered my web sites to a new server but the information was changed). This was causing the problem...

    Thank you ! :)
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page