Large number of failed login attempts - my own IP

SecondSight

Well-Known Member
Jun 30, 2004
70
2
156
Hello ! :)

I'm constantly being banned by cpHulk and csf when I use a computer connected to my livebox to access WHM or one of my websites (which are on the same server).

When I'm banned (which happens each time I try to visit one of my websites), I use my iPad, which is connected to the Internet thanks to a 3G connection, and I whitelist my IP or remove it from the csf deny list.

For instance, I get emails like this :
5 failed login attempts to account sunny (system) -- Large number of attempts from this IP: xx.xxx.xxx.x
sunny being the website account's name I tried to reach.

A few minutes after I have removed my IP from the whitelist, I'm banned again...

I have a Synology NAT connected to my livebox. I disconnected it from the livebox to check if it was responsible for the problem and it is not.

I wonder why I'm instantly banned...

Do you have an idea ?...

Thank you. :)
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Hello :)

Are you using any other services (e.g. email, FTP) when this happens or are you only logging in via cPanel/WHM?

Thank you.
 

SecondSight

Well-Known Member
Jun 30, 2004
70
2
156
Hello. :)

No, Im' not sending emails.

There must be some misconfiguration somewhere, but I'm not good enougth to find it. Anyway, I'll manage to fiind it. :)

I also wonder if my computers have not been compromised or perhaps my livebox. I'm going to check this too.

Thank you. :)
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Feel free to update this thread with your findings after investigating.

Thanks.
 

SecondSight

Well-Known Member
Jun 30, 2004
70
2
156
Hello ! :)

I simply re-installed everything and now it's ok.

During the configuration, I then remembered that emails were being sent (by my IP cameras) througth FTP, to an account on the server and the password was no longer correct (I had just transfered my web sites to a new server but the information was changed). This was causing the problem...

Thank you ! :)
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
I am happy to see you were able to resolve the issue. Thank you for updating us with the outcome.