The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Large size of /var/spool/exim/msglog

Discussion in 'Data Protection' started by minosjl, Nov 24, 2011.

  1. minosjl

    minosjl Well-Known Member

    Joined:
    Jun 4, 2011
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi ,

    When i checked the the dir " /var/spool/exim/msglog " on my server ,i can see that its having high disk usage, can i delete these log files and also how can i turn OFF this exim logging in the cPanel server ? , if we turn OFF this , does we still get the exim log in the files /var/log/exim_mainlog .
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Hello,

    You should not remove these files for exim on the machine nor turn off logging. If you are having such high activity by exim on the server in the msglog, this indicates one or more users is experiencing a high volume of emails. It would be better to troubleshoot what account or accounts are having that occur and take action over derailing the ability to actually troubleshoot exim issues down the line.

    Logging is vital to determining why something does or does not work (such as why a delivery did or didn't occur). It is not a good idea to disable it.

    Thanks.
     
  3. awint

    awint Member

    Joined:
    Dec 10, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I use myself, i just want to disable the log, plz tell me how to do, here disk full and i can not add more space.
    tosearch google, it modified exim.conf add no_message_logs, but when i set something at exim editor by whm, it override the setting.
    how to disable the log from whm?
     
  4. awint

    awint Member

    Joined:
    Dec 10, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    does "no_message_logs" disable /var/log/exim_mainlog too?
     
Loading...

Share This Page