The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

last login isn't shown in blue lagoon theme :(

Discussion in 'User Experience' started by Domenico, Apr 25, 2002.

  1. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    362
    Likes Received:
    0
    Trophy Points:
    16
    Hello,

    I copied the whole bluelagoon dir to a new dir and made that the cpanel them without changing anything.

    I made that for the demo account and the problem is that the last logins aren't recorded.

    now it shows this:
    Last login from: None Recorded

    Do you know why?
     
  2. Brad

    Brad Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    I think this has something to do with user permissions getting mucked up in the clients home directory. I've seen this happen in the past too, try another account and see what happens.
     
  3. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    362
    Likes Received:
    0
    Trophy Points:
    16
    I have this only on my demo account.

    http://demo:demo@demo.domain.com:2082/
     
  4. Brad

    Brad Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Have you changed any permissions on that directory for that account?

    I believe the filename used for this is:

    /home/accountname/.lastlogin
     
  5. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    362
    Likes Received:
    0
    Trophy Points:
    16
    No not really.
    I just used the CP command and that doesn't change permissions does it?
     
Loading...

Share This Page