Last week to switch from Webpanel to Cpanel (extended)

B

bdraco

Guest
As of Aug 27, there will no longer be any easy path from webpanel->cpanel.

[Edited on 8/20/01 by bdraco]
 

ckizer

Well-Known Member
Aug 12, 2001
129
0
316
Sorry if this was previously covered, but what do I need to do to switch? Is there a link with the info? Thanks for all your hard work.
 
B

bdraco

Guest
[quote:42aa10a64a]Sorry if this was previously covered, but what do I need to do to switch? Is there a link with the info? Thanks for all your hard work.
[/quote:42aa10a64a]

Just signup and install the darkorb version. You probably want to install perl 5.6.1 as well.
 

mpope

Well-Known Member
Aug 16, 2001
55
0
306
No easy path? Please forgive my ignorance, but can you explain how hard it will be to upgrade to NOCSoft after aug 20th? (I mean, will I have to do a fresh install, or will it just be a real pain, or what?)

I'm pretty sure VDI is not going to be able to provide me with a stable cpanel, and I've had just about enough of their excuses.

Also, (sorry if this is long!) will there be any problem with my server being colo'd at VDI and having a BurstNet liscense? Are there people on this board who are in the same situation (Ie.. have a colo'd server at VDI and upgraded to DarkOrb Cpanel)? If there are, are there any pointers you can give me to insure a smooth transition?

Thanks!


[Edited on 8/16/01 by mpope]
 

Site5-Matt

Well-Known Member
Aug 10, 2001
81
0
306
[quote:b621d856d4]Sorry if this was previously covered, but what do I need to do to switch? Is there a link with the info? Thanks for all your hard work.
[/quote:b621d856d4]
As a client of one of the four major distributors, you are not running WebPanel (this is VDI\'s Cpanel version).

No action is necessary on your part - unless you happen to be using VDI\'s version and would like to switch.

Regards,
Matt
 

vortech

Well-Known Member
Aug 12, 2001
71
0
306
We just oved over from VDI 2 days ago should we have any problems.. I think we had Nike do the install not sure was not the one working with Burst.. If we just moved and did a update from vdi to burst should CPanel 4.0 i see in Layer 2 be installed when we moved..
 

pfmartin

Well-Known Member
Aug 18, 2001
167
0
316
Earth
If we switch from Webpanel to Cpanel while at the VDI datacenter, what do we tell VDI? Just top stop billing us for Webpanel? Will they do something irrational?

Also, is the license for Cpanel considered to be External if used at VDI data center?
 

CRego3D

Active Member
Aug 13, 2001
38
0
306
[quote:17796b49a5]Also, is the license for Cpanel considered to be External if used at VDI data center? [/quote:17796b49a5]

Yes, it would be an external licence
 

teck

Well-Known Member
Aug 10, 2001
164
0
316
[quote:ca97b5b585]If we switch from Webpanel to Cpanel while at the VDI datacenter, what do we tell VDI? Just top stop billing us for Webpanel? Will they do something irrational?

Also, is the license for Cpanel considered to be External if used at VDI data center? [/quote:ca97b5b585]

I wonder what VDI would say if you told them you wanted to change :)
 

mpope

Well-Known Member
Aug 16, 2001
55
0
306
I would not tell them anything. It\'s only $25 / month, and it would just be easier if they did not know.
 

mpope

Well-Known Member
Aug 16, 2001
55
0
306
[quote:78fd2c28bb][quote:78fd2c28bb]Sorry if this was previously covered, but what do I need to do to switch? Is there a link with the info? Thanks for all your hard work.
[/quote:78fd2c28bb]

Just signup and install the darkorb version. You probably want to install perl 5.6.1 as well. [/quote:78fd2c28bb]

Could you please explain why I should install perl 5.6.1 also? I just upgraded to darkorb cpanel, and some of my clients are having issues with their scripts, so I\'m wondering if this could be the problem. Also, is there a script that I can run to upgrade to perl 5.6.1?

Thanks for the great support guys!
 
B

bdraco

Guest
[quote:1b4fd240b4][quote:1b4fd240b4][quote:1b4fd240b4]Sorry if this was previously covered, but what do I need to do to switch? Is there a link with the info? Thanks for all your hard work.
[/quote:1b4fd240b4]

Just signup and install the darkorb version. You probably want to install perl 5.6.1 as well. [/quote:1b4fd240b4]

Could you please explain why I should install perl 5.6.1 also? I just upgraded to darkorb cpanel, and some of my clients are having issues with their scripts, so I\'m wondering if this could be the problem. Also, is there a script that I can run to upgrade to perl 5.6.1?

Thanks for the great support guys! [/quote:1b4fd240b4]

5.6.1 fixes a lot of problems.

http://layer1.cpanel.net/cplyr1-updater.tar.gz

You are probably looking for this installer....