The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Latest BuildApache Problem

Discussion in 'EasyApache' started by ukhost, Jun 8, 2003.

  1. ukhost

    ukhost Well-Known Member

    Joined:
    Jan 8, 2002
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    When we're using the latest buildapache and have salbotron selected at the end of the compile we get this error:

    Installing PHP SAPI module
    cp: cannot stat `sapi/cgi/php': No such file or directory
    make: *** [install-sapi] Error 1
    root@servername [~]#

    This only seems to happen on one server, anyone know how to fix this?

    It complies fine if we don't select it.

    Kind Regards,

    Neil

    cPanel.net Support Ticket Number:
     
  2. ukhost

    ukhost Well-Known Member

    Joined:
    Jan 8, 2002
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    16
    Anyone?

    cPanel.net Support Ticket Number:
     
  3. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    You probably should just ignore this since php builds a cli version automaticlly. Since its already installed there really is no need to link again. This will be removed in due time, but as of right now it is not causing a problem, and is needed if you want to build 4.2.3

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page