The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Latest Permission Denied | Set 755 at wget and denied

Discussion in 'General Discussion' started by RevolutionH, Apr 5, 2012.

  1. RevolutionH

    RevolutionH Registered

    Joined:
    Apr 5, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Yesterday I tried to install the 15-day free cpanel, but when I go to put the code that allows me to download cpanel, tells me: Latest: Permession Denied. Unable to write to latest (Permession Denied). If I go to set the permission 755 to wget, tells me: Operation not permitted. How do I fix this?
     
  2. gvard

    gvard Well-Known Member
    PartnerNOC

    Joined:
    Dec 22, 2003
    Messages:
    195
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Athens/GREECE
    cPanel Access Level:
    DataCenter Provider
  3. RevolutionH

    RevolutionH Registered

    Joined:
    Apr 5, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I've seen this topic, but this is not the solution
     
  4. gvard

    gvard Well-Known Member
    PartnerNOC

    Joined:
    Dec 22, 2003
    Messages:
    195
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Athens/GREECE
    cPanel Access Level:
    DataCenter Provider
    If you type "whoami" what result are you getting?
     
  5. RevolutionH

    RevolutionH Registered

    Joined:
    Apr 5, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Wraps, and says the virtual machine name, Francis. Once again as before.
     
  6. gvard

    gvard Well-Known Member
    PartnerNOC

    Joined:
    Dec 22, 2003
    Messages:
    195
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Athens/GREECE
    cPanel Access Level:
    DataCenter Provider
    So this is the issue, it should display "root" as mentioned in the previous thread I mentioned. Try typing "su" to switch to root and run the installation again.
     
  7. RevolutionH

    RevolutionH Registered

    Joined:
    Apr 5, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I love you gvard!
     
  8. gvard

    gvard Well-Known Member
    PartnerNOC

    Joined:
    Dec 22, 2003
    Messages:
    195
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Athens/GREECE
    cPanel Access Level:
    DataCenter Provider
    You're welcome, just next time read the whole thread (since the answer was already there and you could have saved yourself a lot of time) :)
     
Loading...

Share This Page