Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Latest Supported Server Software Versions

Discussion in 'General Discussion' started by reed1795, Oct 30, 2009.

  1. reed1795

    reed1795 Member

    Joined:
    Jun 1, 2008
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    53
    Is there a webpage on the cpanel.net site, or elsewhere, that states what are the latest versions of software that are compatible with cPanel/WHM 11.25? I am mainly interested in Apache, MySQL, and PHP.

    Thanks.
     
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    68
    I don't think there should be any compatibility issue in cPanel/WHM for Apache, MySQL and PHP as you can compile these with EasyApache.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. reed1795

    reed1795 Member

    Joined:
    Jun 1, 2008
    Messages:
    12
    Likes Received:
    1
    Trophy Points:
    53
    Interesting. My Web Host just upgraded my server for me to PHP 5.2.11 -- no problems. Then they upgrade MySQL to 5.1.40 has said the "The MySQL update to the latest version broke all your settings". So they had to back it out and restore to MySQL 5.0.85.

    So I was wondering what version of MySQL was compatible with cPanel/WHM 11.25.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice