The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Latest Visitors" Gifs showing not found?

Discussion in 'General Discussion' started by ninja_byte, Nov 23, 2004.

  1. ninja_byte

    ninja_byte Member

    Joined:
    May 6, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Oddly, through all the cpanel issues I've had to deal with, this one is probably the most puzzling:

    http://kinsuth-mar.com/latest_visitors.jpg

    Now the two images that appear as missing:

    The upper left is
    http://maxvox.com:2082/frontend/ipowerweb/stats/arrow.gif

    The inner one is
    http://maxvox.com:2082/frontend/ipowerweb/stats/spacer-wide.gif

    both of these files are present within the directory, and there should be no problems with the permissions(given that the html pages themselves come up....)


    host09:/usr/local/cpanel/base/frontend/ipowerweb/stats#ls -l *.gif
    -rw-r--r-- 1 root wheel 73 Nov 23 15:06 arrow.gif
    -rw-r--r-- 1 root wheel 46 Nov 23 14:50 spacer-wide.gif

    host09:/usr/local/cpanel/base/frontend/ipowerweb/stats#ls -ld .
    drwxr-xr-x 2 root wheel 4096 Nov 23 15:06 .
    host09:/usr/local/cpanel/base/frontend/ipowerweb/stats#pwd
    /usr/local/cpanel/base/frontend/ipowerweb/stats


    So what's the deal? It seems to be affecting a bunch of our cpanel machines... The only clue I've got is within the cpanel error logs:

    Successfully loaded(Last time was Oct 29th):
    24.xx.x.105 - haxxxxck [29/Oct/2004:15:06:21 -0700] "GET /frontend/ipowerweb/stats/arrow.gif HTTP/1.1" 200 0 "http://hardlxxxxxories.com:2082/frontend/ipowerweb/stats/lastvistors.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; SV1)"

    Failed(all recent attempts):
    216.xx.xxx.179 - pexxxxah [23/Nov/2004:14:37:15 -0800] "GET /frontend/ipowerweb/stats/arrow.gif HTTP/1.1" 304 0 "http://peterxxxxxr.com:2082/frontend/ipowerweb/stats/lastvistors.html" "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0"


    PLEASE HELP ... thanks ;)
     
Loading...

Share This Page