The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

layer1.cpanel.net could not be resolved

Discussion in 'General Discussion' started by mousepotatoe, Jul 13, 2006.

  1. mousepotatoe

    mousepotatoe Active Member

    Joined:
    Dec 17, 2003
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    when trying to run easyapache i'm getting this error.

    root@youfound [~]# /scripts/easyapache --force
    layer1.cpanel.net could not be resolved to an ip adddress, please check your /et
    c/resolv.conf at /scripts/cPScript/HttpRequest.pm line 248.

    I was getting errors with the php5 build on this server (i am running it successfully on 7 other servers without fail) this server seemed to be running 5 but looking for bits of 4

    Tech support downgraded it to php4x and my php scripts are broken.

    upcp also generates a string of errors.

    I have checked resolv.conf and it is correct.

    I've read hundreds of posts which do not seem to be my situation.

    How can i get upcp and easyapache to work again?

    Thanks in advance for your help!
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Does layer1.cpanel.net reolve on the server?

    host layer1.cpanel.net

    If not, then your resolvers aren't working. If it does, then try it again.
     
Loading...

Share This Page