The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Leave messages on server" is not doing so. Mail server or Thunderbird problem?

Discussion in 'E-mail Discussions' started by spaceman, May 7, 2007.

  1. spaceman

    spaceman Well-Known Member

    Joined:
    Mar 25, 2002
    Messages:
    481
    Likes Received:
    0
    Trophy Points:
    16
    G'day.

    I've got Thunderbird configured to "leave messages on server". The box is checked. But mail is *not* being left on the server. Or rather it is, but only for about 12 hours or thereabouts it seems. The pop account in question has heaps of spare space, so it's not like it's filling up.

    Is this more likely to be a Thunbderbird problem (I've just queried this over at Mozilla support forums for Thunderbird), or is it possible that my mail server isn't behaving like it should?

    Thanks.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    It's a problem with the email client, or perhaps the internet connection from the client PC dropping before the POP3 session has completed. The POP3 protocol has no concept of "leave email on the server" that's purely an email client concept that's effectively a hack. If you want to leave email on the server you should use IMAP access instead, which was developed with that concept in mind.
     
Loading...

Share This Page