kinkybullet

Member
May 12, 2004
5
0
151
hello i keep getting this message

"Leech protection is currently [an error occurred while processing this directive]"

is there a solution for this?

my cpanel info
WHM 9.7.2 cPanel 9.7.7-R15
Fedora i686
i downloaded & installed this cpanelpro-Linux-i686-0.9.9.3.tar.gz
i installed the other version cpanelpro-Linux-0.9.9.2.tar.gz but my boxtrapper is not working =/

thanks in advance
 

BenThomas

Well-Known Member
Feb 12, 2004
598
0
166
Houston, Texas USA
cPanel Access Level
Root Administrator
Pro is now installed through the Addon Modules section in the WHM. You're installing a older version and seeing one of the previously repaired bugs. There's no need to uninstall Pro, just install the new version through the WHM.