The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Legacy Restore Backups showing blank in whm

Discussion in 'Data Protection' started by ravijas, Sep 30, 2014.

  1. ravijas

    ravijas Member

    Joined:
    Jul 24, 2014
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    Hi,

    After clicking on Legacy Restore Backups in whm getting blank page. Current Version: WHM 11.44.1 (build 18)

    Error logs:
    Code:
    ---------
    Failed to execute sql method selectall_hashref: DBD::mysql::db selectall_hashref failed: Incorrect information in file: './whmxfer/sessions.frm' at /usr/local/cpanel/Cpanel/DBBackend.pm line 144
            Cpanel::DBBackend::_retried_sql(__CPANEL_HIDDEN__, __CPANEL_HIDDEN__, __CPANEL_HIDDEN__) called at /usr/local/cpanel/Whostmgr/Transfers/SessionDB.pm line 70
            Whostmgr::Transfers::SessionDB::list_session_details('Whostmgr::Transfers::SessionDB=HASH(0x19c62f50)', 'ARRAY(0x19bfaf00)', 'legacybackuprestore') called at whostmgr/bin/whostmgr5 line 1116
            main::backuprestore() called at whostmgr/bin/whostmgr5 line 266
    ---------
    Any idea?
     
    #1 ravijas, Sep 30, 2014
    Last edited by a moderator: Sep 30, 2014
  2. ravijas

    ravijas Member

    Joined:
    Jul 24, 2014
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    Support Request submitted Id 5522495
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    The error message you provided indicates the "whmxfer" database might be corrupted. I see you have closed the support ticket. Is the issue now resolved, and if so, would you mind sharing the solution?

    Thank you.
     
  4. ravijas

    ravijas Member

    Joined:
    Jul 24, 2014
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    Hi,

    Yes correct. whmxfer was corrupted. Just dropped it and run: /usr/local/cpanel/scripts/setup_whmxfer_db

    Thanks.

    RaviJas.
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page