Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Let's encrypt cpanel plugin showing error

Discussion in 'Security' started by manish294, Nov 20, 2016.

Tags:
  1. manish294

    manish294 Member

    Joined:
    Jul 5, 2016
    Messages:
    24
    Likes Received:
    3
    Trophy Points:
    3
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hello,

    I have a VPS with Let's encrypt cpanel plugin. When I try to open Let's encrypt for cPanel from one user it is showing below errors:

    ===============================================
    There was a problem processing your request

    • Error fetching installed ssl certs
    • json: cannot unmarshal number into Go value of type string

    ===============================================

    I am unsure what to do about it and where to check.

    No errors generating in cpanel error logs, letsencrypt.log. I have checked all settings but no avail. Tried upcp as well.

    Errors are showing only for one account, other accounts are showing Let's encrypt for cPanel properly.

    Please help.

    Thanks.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,323
    Likes Received:
    1,851
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice