hmaddy

Well-Known Member
May 6, 2020
179
21
18
Chennai
cPanel Access Level
Root Administrator
There was a problem processing your request
  • Let's Encrypt for cPanel is currently unavailable. Please contact your host.

All the installations are correct. But always error in Cpanel plugin..
 

Attachments

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,491
1,008
313
cPanel Access Level
Root Administrator
Hey hey! Do you see anything odd in WHM when you visit the "Manage AutoSSL" interface? This error is something that would be controlled on the WHM side of things and not something that could be fixed inside cPanel at the user level.

If you don't see anything odd there, you co uld also check the /usr/local/cpanel/logs/error_log file while loading that interface to see if that gives you more details.