LFD block notification emails

Scott Galambos

Well-Known Member
Jul 13, 2016
90
3
8
Canada
cPanel Access Level
Root Administrator
I still get these emails. But I have turned off LF_EMAIL_ALERT by setting it to 0 in csf.conf. What am I missing? yes i have restarted csf.

Time: Sun Aug 28 22:16:16 2016 -0400
IP: 120.26.96.53 (CN/China/-)
Failures: 10 (ftpd)
Interval: 3600 seconds
Blocked: Permanent Block

Log entries:

Aug 28 22:15:18 core pure-ftpd: ([email protected]) [WARNING] Authentication failed for user [anonymous]
Aug 28 22:15:25 core pure-ftpd: ([email protected]) [WARNING] Authentication failed for user [perennials]
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,215
363
But I have turned off LF_EMAIL_ALERT by setting it to 0 in csf.conf. What am I missing? yes i have restarted csf.
Hello,

Try disabling the "LF_PERMBLOCK_ALERT" option in CSF as well to see if the notifications continue. Entering the following term on Google should show additional discussion of this topic on the CSF forums:

Code:
"Blocked: Permanent Block" site:forum.configserver.com
Thank you.
 
  • Like
Reactions: tribulant

ZenHostingTravis

Well-Known Member
PartnerNOC
May 22, 2020
204
66
28
Australia
cPanel Access Level
Root Administrator
I still get these emails. But I have turned off LF_EMAIL_ALERT by setting it to 0 in csf.conf. What am I missing? yes i have restarted csf.
Remember to restart the service after making changes to csf.conf.