The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LFD errors after CSF update today

Discussion in 'General Discussion' started by Chargin, Jun 23, 2016.

  1. Chargin

    Chargin Registered

    Joined:
    Jan 9, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Im getting repeated errors via email about LFD.
    This morning there was an update:
    Code:
    Upgrading csf from v8.26 to 9.02...
    Retrieving new csf package...
    ...35%
    ...40%
    ...80%
    ...85%
    ...100%
    Unpacking new csf package...
    Selecting installer...
    Running csf cPanel installer
    Installing csf and lfd
    
    ETC ETC


    Since then, 5 minutes later, Ive had many of emails like this one:
    Code:
    The service “lfd” appears to be down.
    .......
    Service Name
    lfd
    Service Status
    failed 
    Notification
    The service “lfd” appears to be down.
    Service Check Method
    The system’s command to check or to restart this service failed.
    Number of Restart Attempts
    82
    
    
    Ive tried to restart LFD via WHM but it wont restart.
    Is there a problem with this update? or do I have other issues?
     
    #1 Chargin, Jun 23, 2016
    Last edited by a moderator: Jun 23, 2016
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,451
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
  3. Chargin

    Chargin Registered

    Joined:
    Jan 9, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Im running 9.02 which is the latest version, released today.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,451
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You might want to open a ticket with ConfigServer Technical Support about this, or check their forums for new posts related to your issue. Or, uninstall CSF and reinstall it from the top.

    Might be some sort of issue in the jump you made there.
     
Loading...

Share This Page