Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED LFD failing once a day

Discussion in 'Security' started by ItsMattSon, Sep 1, 2017.

Tags:
  1. ItsMattSon

    ItsMattSon Well-Known Member

    Joined:
    Sep 5, 2016
    Messages:
    131
    Likes Received:
    28
    Trophy Points:
    28
    Location:
    Perth
    cPanel Access Level:
    Root Administrator
    Hi cPanel & Community,

    Since August 27th, lfd appears to fail once a day (or twice sometimes). It's not at the same time each day which confuses me further.

    How would I troubleshoot this? What would be the recommended approach?


    Service Name lfd
    Service Status failed
    Notification The service “lfd” appears to be down.
    Service Check Method The system’s command to check or to restart this service failed.
    Number of Restart Attempts 1
    Startup Log No startup log
    Memory Information
    Used 3.1 GB
    Available 4.9 GB
    Installed 8 GB
    Load Information 0.12 0.05 0.01
    Uptime 13 days, 23 hours, 38 minutes, and 39 seconds
    IOStat Information avg-cpu: %user %nice %system %iowait %steal %idle 0.17 0.04 0.06 0.01 0.00 99.72 Device: tps Blk_read/s Blk_wrtn/s Blk_read Blk_wrtn
    Top Processes
    PID
    Owner CPU% Memory % Command
    11865 root 4.35 1.16 spamd child
    11907 root 3.12 0.08 /usr/local/cpanel/3rdparty/bin/perl /usr/sbin/lfd
    11852 root 1.84 0.34 tailwatchd - chkservd - imap check
    11911 dovecot 0.83 0.03 dovecot/auth
    1466 root 0.71 1.19 /usr/local/cpanel/3rdparty/perl/524/bin/perl -T -w /usr/local/cpanel/3rdparty/bin/spamd --max-spare=1 --max-children=3 --allowed-ips=127.0.0.1,::1 --pidfile=/var/run/spamd.pid --listen=5
     
    #1 ItsMattSon, Sep 1, 2017
    Last edited: Sep 1, 2017
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,165
    Likes Received:
    1,371
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    You could try reviewing "/var/log/lfd.log" for more information, but it's generally recommended to use the CSF support forums for help troubleshooting issues with their application:

    ConfigServer Community Forum - Index page

    Thanks!
     
    ItsMattSon likes this.
  3. ItsMattSon

    ItsMattSon Well-Known Member

    Joined:
    Sep 5, 2016
    Messages:
    131
    Likes Received:
    28
    Trophy Points:
    28
    Location:
    Perth
    cPanel Access Level:
    Root Administrator
    Thanks @cPanelMichael

    Long time no see! I've been away a while haha. You're right, this one is definitely a ConfigServer issue, I blurred the line and forgot who the vendor for lfd was. Feel free to mark this as Resolved - Thanks! :)
     
    cPanelMichael likes this.
Loading...

Share This Page