The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

lfd: High 5 minute load average alert - 37.96

Discussion in 'General Discussion' started by partsace, Apr 7, 2008.

  1. partsace

    partsace Active Member

    Joined:
    Jan 11, 2007
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    (Complete log file attached)

    Does anyone see a problem with this? I can't figure it out.

    Thanks,

    C. Scott Williams
     

    Attached Files:

  2. Ghulam Yaseen

    Ghulam Yaseen Well-Known Member

    Joined:
    Mar 14, 2008
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Karachi,Pakistan
    solution....

    Kindly kill all the exim processes on your server by executing the commands....
    • KILLALL -9 exim
    http://forums.cpanel.net/images/icons/icon11.gif
    Red face
    • Now restart the exim and have a good day
     
  3. partsace

    partsace Active Member

    Joined:
    Jan 11, 2007
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6

    I think I may have another problem.

    Thanks for your help Ghulam,

    Scott
     
  4. partsace

    partsace Active Member

    Joined:
    Jan 11, 2007
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    I have completely stop Exim and I still have the server load problems.

    7 seconds later:

    When the memory gets up that high, the server load then shoots to the moon and the memory used drops to normal, but the server load is very high.

    Where do I need to look to start to fix this problem.

    Scott
     
  5. WebHostDog

    WebHostDog Well-Known Member

    Joined:
    Sep 3, 2006
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Website Owner
    Seems somebody is sending a lot of emails which is cauing the load. Check your email queue.
     
  6. partsace

    partsace Active Member

    Joined:
    Jan 11, 2007
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Someone put a script on my server and have sent out over 10,000 emails to people in Europe. But it was an easy fix and all is good now.

    I got this:

    I had a 777 image directory with osCommerce and they uploaded a few files through an unsecured admin section. Here are the names of the files they uploaded:

    I am posting this information in case someone else has an issue with Casanova.

    Scott
     
Loading...

Share This Page