The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

lfd n myhostname: Excessive resource usage: apache

Discussion in 'Security' started by postcd, Oct 26, 2013.

  1. postcd

    postcd Well-Known Member

    Joined:
    Oct 22, 2010
    Messages:
    620
    Likes Received:
    6
    Trophy Points:
    18
    Hello,

    1.1G /var/qmail/queue

    When i cat some mail file:

    cat 25465417
    Received: (qmail 23595 invoked by alias); 21 Oct 2013 08:07:27 -0000
    Delivered-To: root@myhostname
    Received: (qmail 23571 invoked by uid 0); 21 Oct 2013 08:07:26 -0000
    Date: 21 Oct 2013 08:07:26 -0000
    Message-ID: <20131021080726.23569.qmail@myhostname>
    From: root@myhostname
    To: root@myhostname
    Subject: lfd on myhostname: Excessive resource usage: apache (25970 (Parent PID:25911))

    Time: Mon Oct 21 04:07:26 2013 -0400
    Account: apache
    Resource: Process Time
    Exceeded: 85231 > 1800 (seconds)
    Executable: /usr/sbin/httpd
    Command Line: /usr/sbin/httpd
    PID: 25970 (Parent PID:25911)
    Killed: No

    Please any ideas on what to do? It appears LFD is producing alot of mails..
     
  2. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,146
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hello,

    Have you installed Plesk panel on your server ? As cPanel is using the EXIM mail services and Plesk using qmail service for the mail.
     
  3. postcd

    postcd Well-Known Member

    Joined:
    Oct 22, 2010
    Messages:
    620
    Likes Received:
    6
    Trophy Points:
    18
    I think these emails are sent based on COnfig server firewall setting located in /etc/csf/csf.conf

    "
    # This User Process Tracking option sends an alert if any linux user process
    # exceeds the time usage set (seconds). To ignore specific processes or users
    # use csf.pignore
    #
    # Set to 0 to disable this feature
    PT_USERTIME = "1800"
    "

    and settings around it.

    Question is why that PHP process is running 23 hours?
    Im having just normal websites.
     
    #3 postcd, Oct 27, 2013
    Last edited: Oct 27, 2013
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,449
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Try this search query in your favorite search tool:

    Executable: /usr/sbin/httpd site:forum.configserver.com

    There really is no way for anyone on these forums to guess at whats going on with your server from your post, or that email. If you decide to search a little as suggested, you'll find plenty of comments that might indeed be helpful and point you in the right direction at least, so you can investigate the matter personally, armed with more Info. :)

    HTH!
     
Loading...

Share This Page