lfd on server: Excessive resource usage: mailman

morteza3245

Well-Known Member
Sep 16, 2013
148
1
68
cPanel Access Level
Root Administrator
Hi
i recive following email each time in email,

Time: Tue Oct 15 13:06:36 2013 +0500
Account: mailman
Resource: Process Time
Exceeded: 641992 > 1800 (seconds)

Executable: /usr/bin/python
Command Line: /usr/local/cpanel/3rdparty/bin/python /usr/local/cpanel/3rdparty/mailman/bin/qrunner --runner=ArchRunner:0:1 -s
PID: 826515 (Parent PID:826502)
Killed: No

What is problem?
that is normall?
if that is normall, i can put in whitelist CSF?

Thanks!
 

morteza3245

Well-Known Member
Sep 16, 2013
148
1
68
cPanel Access Level
Root Administrator
re: lfd on server: Excessive resource usage: mailman

also i recived below email, That is normall?

Time: Tue Oct 15 14:02:18 2013 +0500
Account: cpanelroundcube
Resource: Virtual Memory Size
Exceeded: 234 > 200 (MB)
Executable: /usr/local/cpanel/3rdparty/php/53/bin/php-cgi
Command Line: /usr/local/cpanel/3rdparty/php/53/bin/php-cgi -c /usr/local/cpanel/3rdparty/php/53/etc/roundcube /usr/local/cpanel/base/3rdparty/roundcube/index.php
PID: 513158 (Parent PID:513154)
Killed: No
 

bhadazz

Registered
Dec 13, 2014
4
0
1
cPanel Access Level
Root Administrator

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
After reading https://documentation.cpanel.net/display/ALD/Mailman+FAQ and learning that mailman is just for processing mailing lists I decided to simply kill the processes and disable it. The unusual activity only started a couple of days ago for me, and I expect it was some kind of exploit. Either way, problem solved. :)
It's acceptable to disable MailMan if you do not utilize mailing lists on your server. It's actually normal to see those processes when MailMan is enabled, so I don't believe it was an exploit:

https://forums.cpanel.net/threads/m...-120-60-seconds-runtime.403972/?mode=threaded

Thank you.
 

popeye

Well-Known Member
May 23, 2013
368
2
18
Texas
cPanel Access Level
Root Administrator
Hi i am have started having this problem, i thought mailman was for emails not mail list.

In tweak settings i see these options below do i turn them all off ?

Include mailman in disk usage calculations
On
default Off
Count mailman deliveries towards a domain’s Max hourly emails. [?]
On Off
default
Restrict outgoing SMTP to root, exim, and mailman (FKA SMTP Tweak) [?]
On
default Off
Enable Mailman mailing lists
On
default Off
Prefix “mail.” onto Mailman URLs [?]