Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

libexif.so.9 is needed but cpanel...

Discussion in 'General Discussion' started by elegance666, May 19, 2009.

  1. elegance666

    elegance666 Registered

    Joined:
    May 19, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    Hello,
    I need type interface controller like freenx, i could successfully install TightVNC and install FreeNX, but it need gnome-session too, i tried to install that by yum install gnome-session but it have some Missing Dependency:

    libexif.so.9 is needed by package gthumb
    libexif.so.9 is needed by package nautilus
    libexif.so.9 is needed by package gphoto2

    My currenct is libexif.so.6, so i contact centos support team and they said installing libexif.so.9 may cause some conflict in cPanel, now I want to know is it right?
    if yes how can I install gnome??

    I am using centos 4.7 and cpanel 11.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice