Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

libpcap and WHM

Discussion in 'General Discussion' started by NetGeek, Sep 16, 2005.

  1. NetGeek

    NetGeek Well-Known Member

    Joined:
    Mar 4, 2002
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    306
    Will installing the latest version of libpcab break up WHM/Cpanel installation?

    Thanks
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Shouldn't cause any problems at all. There are only a few apps that you shouldn't install as part of your OS vendors updates and they're usually configured as part of the cPanel installation (such as spamassassin, mod_ssl, httpd, perl, etc).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice