Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

libsafe - already part of cpanel?

Discussion in 'General Discussion' started by unfiltered, Mar 16, 2004.

  1. unfiltered

    unfiltered Member

    Joined:
    Mar 16, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    151
    After browsing around the various hosting forums on the web it’s unclear whether or not I should install libsafe on a WHM 9.1.0 / cPanel 9.1.0-R85 / RHES3 server. I’ve read that cpanel runs with it’s own version of libsafe and that you don’t need to install it. Is this true? Should I install this or not?

    TIA

    _unfiltered
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice