License is using more than one base package.

electric

Well-Known Member
Nov 5, 2001
777
8
318
Hello,

I installed cpanel DNS-Only onto a new machine and am getting this error:

[[email protected] home]# /usr/local/cpanel/cpkeyclt
Updating cPanel license...Done. Update Failed!
Error message:
The cPanel license server said that a license could not be issued for your server (66).
For more information visit: lic | cPanel

The exact message was: License is using more than one base package. (1.2.3.4)
When I go to the license lookup website, it shows two instances.

How can this be fixed?

(I seem to be unable to login to my support account at tickets.cpanel.net, and when I request a password reset the email never arrives.. I checked spam filters, and nothing is being received that I can see.)

What should I do?
 
Last edited:

electric

Well-Known Member
Nov 5, 2001
777
8
318
This problem seems to have fixed itself (unless someone from cpanel fixed it without letting me know).

The extra/duplicate license is now gone, and I'm able to login to the WHM as normal.
 

3.14fingers

Registered
Oct 21, 2009
4
0
51
I'm not sure what would of caused that, but I am glad to hear that the issue has resolved itself.
I too am having this problem after just installing DNS-ONLY

Exact same symptoms as the original poster including the cPanel verification page shows two identical entries for my IP address.

As well as this, installing the DNS-ONLY package changed the hostname of the server to something like 457892.cprapid.net ( I should have written that down before changing it back)

Seems to relate to the new V90 DNS-ONLY

This is on CentOS7

Guess I'll wait for a day like the original poster and see if the problem corrects itself.

WAIT, I just tried it again after waiting 15 minutes and the duplicate license entry disappeared from the cPanel verification page and now I can log in... Weird!
 

3.14fingers

Registered
Oct 21, 2009
4
0
51
...ok, the installation of DNS-ONLY V90 actually changed the hostname to [randomnumber].cprapid.com

As well as this, when I first went into the page at "Home >> Server Configuration >> Basic WebHost Manager Setup" it had made two entries in the name servers for ns1.cprapid.com & ns2.cprapid.com

Don't know if the domain cprapid.com belongs to cPanel but maybe this info will assist in debugging the issue.
 

cPanelLauren

Technical Support Community Manager
Staff member
Nov 14, 2017
13,304
1,247
313
Houston

3.14fingers

Registered
Oct 21, 2009
4
0
51
Hey cPanelLauren, thanks for the reply.

Just to let you know, I read the documentation about having an FQDN but the server in question already had an FQDN when I installed the DNS-ONLY package. Don't see why the installer would overwrite that seeing as it was already in place.
 

cPanelLauren

Technical Support Community Manager
Staff member
Nov 14, 2017
13,304
1,247
313
Houston
So the FQDN in these instances needs to resolve, if DNS resolution failed that would cause the hostname to be replaced with the cprapid hostname.