Engin Topcuoglu

Registered
Nov 2, 2017
1
1
3
Baku
cPanel Access Level
Root Administrator
Hi guys;

i try to update / renew my license with ssh but it's give an error:

panic: corrupt saved stack index -1414812757 at /usr/local/csp/3rdparty/perl/5.24.0csp1/lib/5.24.0/x86_64-linux-thread-multi/DynaLoader.pm line 210.

Also, i try:

/usr/local/cpanel/scripts/check_cpanel_rpms –fix
/scripts/checkperlmodules
/scripts/fix_cpanel_rpms –fix


it's not help to solve problem.
 
  • Like
Reactions: Mojtabarahimi

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,266
313
Houston
Hello,


Can you tell me what you're running to update the license? Furthermore what is csp? This isn't something related to cPanel/WHM. Are you aware of any 3rd party scripts/plugins installed on the server?