cPanelLauren

Forums Analyst II
Staff member
Nov 14, 2017
7,508
591
263
Houston
cPanel Access Level
DataCenter Provider
Thanks @docw for that.

More detailed steps are as follows:

1. From WHM>>Server Configuration>>Exim Configuration Manager>> Advanced Editor scroll down to where you see "Add additional Configuration Setting"
2. From the dropdown select message_size_limit
3. Enter what you'd like it set to
4. Go to the bottom and select "Save"


Thanks!