list matching forced to fail: failed to find host name for

iLinux85

Well-Known Member
Mar 28, 2010
52
2
58
in /var/log/exim_mainlog i see

Code:
2019-04-15 17:12:27.978 [17782] SMTP connection from [10.0.0.1]:60036 I=[127.0.0.1]:25 (TCP/IP connection count = 1)
2019-04-15 17:12:27.985 [17888] no host name found for IP address 10.0.0.1
2019-04-15 17:12:27.985 [17888] list matching forced to fail: failed to find host name for 10.0.0.1
2019-04-15 17:12:27.985 [17888] list matching forced to fail: failed to find host name for 10.0.0.1
2019-04-15 17:12:28.013 [17888] SMTP protocol error in "AUTH LOGIN" H=(User) [10.0.0.1]:60036 I=[127.0.0.1]:25 AUTH command used when not advertised
2019-04-15 17:12:28.022 [17888] SMTP connection from (User) [10.0.0.1]:60036 I=[127.0.0.1]:25 closed by QUIT
2019-04-15 17:12:28.023 [17888] no MAIL in SMTP connection from (User) [10.0.0.1]:60036 I=[127.0.0.1]:25 D=0.042s C=EHLO,RSET,AUTH,QUIT
apperantly this remote server 10.0.0.1 have no hostname

How can i make the ip address 10.0.0.1 able to connect without the hostname verification? like skip toresolve hostname in exim configuration if it possible
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,304
1,250
313
Houston
Hi @iLinux85


That notice simply means that there is no rDNS present for 10.0.0.1 which technically there shouldn't be because it's a private IP address not a public one. This isn't keeping mail from being received and it's not something that can be disabled through the exim configuration manager.