Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

litle question

Discussion in 'General Discussion' started by KraKaZabRa, Feb 27, 2008.

  1. KraKaZabRa

    KraKaZabRa Member

    Joined:
    Dec 8, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    51
    Hi to all !

    I am able log into my Cpanel via my_domain_name:2082, but unable via my_domain_name/cpanel

    Could you advice something? :)
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,160
    Likes Received:
    370
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    In WHM, check Tweak Settings > Redirection section for these settings.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. KraKaZabRa

    KraKaZabRa Member

    Joined:
    Dec 8, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    51
    It seems that all ok at this settings:

    'When visiting /cpanel or /whm or /webmail WITHOUT SSL, you can choose to redirect to:

    Origin Domain Name '

    'When visiting /cpanel or /whm or /webmail with SSL, you can choose to redirect to

    SSL Certificate Name'

    Then I tried to enter via my_domain_name/cpanel , I got internal server error, but via 2082 port a; working fine. :(
     
  4. KraKaZabRa

    KraKaZabRa Member

    Joined:
    Dec 8, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    51
    It solved =)))

    It was issue at my php.ini file...

    Thanks for your help:)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice