The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Little Quota help here

Discussion in 'General Discussion' started by tanfwc, Dec 29, 2006.

  1. tanfwc

    tanfwc Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Anyone know why cPanel is creating quota file as below?

    This file is located at /backup drive
    -rwxr--r-- 1 root root 6144 Dec 30 02:55 aquota.user
    -rwxr--r-- 1 root root 32 Dec 30 02:55 quota.user

    Isn't this file are not suppose to be here?
     
  2. tanfwc

    tanfwc Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Seems like not cPanel issue. Another softare caused this. Sorry for the thread
     
  3. Henric

    Henric Member

    Joined:
    Feb 27, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    It seems you have enabled quota support for /backup drive. You can delete those files. quota is not advisable in backup drive. You may also need to remove it from /etc/fstab if it is there.

    If your fstab contains an entry something like this

    /dev/sdb /backup ext2 defaults,usrquota 1 2

    please make it as

    /dev/sdb /backup ext2 defaults 1 2
     
  4. tanfwc

    tanfwc Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Thanks for the respond.

    In my /etc/fstab, it only shows this for my backup drive
    /dev/sdb /backup ext2 defaults 1 2

    I remove the quota file and I run /scripts/fixquota, it recreate back again. :confused:

    Thanks.
     
  5. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    It might create the files, but quota probably isn't using them. This command will show which devices have quotas enabled:

    quotaon -pau
     
  6. tanfwc

    tanfwc Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
Loading...

Share This Page