Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Load average high but CPU e memory usage is low

Discussion in 'General Discussion' started by upsforum, Nov 3, 2015.

  1. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    470
    Likes Received:
    0
    Trophy Points:
    166
    I have a problemi with a kvm vps with centos 6.7 and cpanel 11.52

    Than problem is that Load average fluctuate every hour from 0 to 50/100 but CPU and memory usage remain very low, with top I verified that %wa value is always 99% when load average is high. I think that the problem is I/O use of the system but I don't can understand which application or service generates the problem
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    470
    Likes Received:
    0
    Trophy Points:
    166
    in the most case I see from top that too httpd processes remain active for a lot of time
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,344
    Likes Received:
    1,853
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice