Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Load dramatically decreased but one website stopped loading

Discussion in 'General Discussion' started by postcd, Apr 27, 2014.

  1. postcd

    postcd Well-Known Member

    Joined:
    Oct 22, 2010
    Messages:
    670
    Likes Received:
    11
    Trophy Points:
    68
    Hello, i had load 4.0 up to 20.0 on 4 cpu system.

    After swithich from PHP handler suPHP to cgi load is around 0.10 which is quite suspicious. i see hosted websites are loading..

    but one not. i want to ask which log file i should lookup or which linux commands to do to discover what is happening with that site. Error is ERR_NAME_NOT_RESOLVED

    domain is pointed to the server when checking its nameservers
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    I suggest checking to see which IP address the domain name resolves to from your personal computer (e.g. use the ping command). Make sure it's the same IP address the domain name is assigned in Web Host Manager and in it's DNS Zone.

    Thank you.
     
Loading...

Share This Page