The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Load is "stuck"?

Discussion in 'CloudLinux' started by ChrisTNM, Dec 5, 2013.

  1. ChrisTNM

    ChrisTNM Member

    Joined:
    Sep 24, 2013
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Has anyone else every seen this happen before? I ended up just rebooting the server, but for some reason the load average was just stuck (for lack of a better term) at 16. It spiked up to 16 and then stayed there. The CPU usage was basically 0-10%, plenty of SWAP, etc.. Everything on the server "felt" like it would otherwise have a low load average.

    Is it possible the load average could glitch somehow and not go back down? Mostly speculating here since it hasn't happen again, but does anyone have any ideas I could try should it occur again?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    It sounds like it could be an issue with your OS or kernel, but it's difficult to say for sure. Has this happened in the past, or since the reboot of the server?

    Thank you.
     
  3. ChrisTNM

    ChrisTNM Member

    Joined:
    Sep 24, 2013
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I have seen it happen on other linux servers (not cloudlinux) in the past, always needing a reboot to fix the load average number. I have not seen it since the recent incident, no. I think what may cause it is extended periods of high resource demand on the server, but I am not sure.
     
Loading...

Share This Page