The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Load on server decreasing server performance

Discussion in 'General Discussion' started by its_joe, Oct 11, 2008.

  1. its_joe

    its_joe Well-Known Member

    Joined:
    Feb 15, 2007
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    We have CentOS 4 and WHM 11 on server .

    Now-a-days server is having too much load due to http and in access logs we see following message :
    ========================================
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:03 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:03 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:03 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:03 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:03 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [11/Oct/2008:01:40:02 -0700] "OPTIONS * HTTP/1.0" 200 -
    =============================================

    And due to this there is load on server. We are not able to understand why this is happening and how to stop this. So please suggest with some solution. Waiting for reply.

    its_joe
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
  3. mail2sacp

    mail2sacp Well-Known Member

    Joined:
    Feb 25, 2007
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    Apache tuning and mysql settings are fine and working on other servers too.

    But the logs which posted in first reply is the issue.

    can we know which kind of logs are this and how to prevent from this logs to avoid the load on server?
     
Loading...

Share This Page